Bug 210543 - FunctionDefinition.getDeclaration() called in EDT to count html display name [LowPerformance took 6140 ms.]
FunctionDefinition.getDeclaration() called in EDT to count html display name ...
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Navigation
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 210542 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-02 13:11 UTC by Alexander Simon
Modified: 2013-08-26 15:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (195.70 KB, application/nps)
2012-04-02 13:12 UTC, Alexander Simon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Simon 2012-04-02 13:11:56 UTC
This issue was reported manually by vv159170.
It already has 1 duplicates 


Build: NetBeans IDE 7.0.1 Dev (Build 20110531-eb6bd104031f)
VM: Java HotSpot(TM) 64-Bit Server VM, 19.1-b02, Java(TM) SE Runtime Environment, 1.6.0_24-b07
OS: Linux
Maximum slowness yet reported was 6140 ms, average is 6140
Comment 1 Alexander Simon 2012-04-02 13:12:06 UTC
Created attachment 117659 [details]
nps snapshot
Comment 2 Alexander Simon 2012-04-19 15:21:54 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/5a284403cdd9
Comment 3 Quality Engineering 2012-04-20 10:12:12 UTC
Integrated into 'main-golden', will be available in build *201204200400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/5a284403cdd9
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #210543 FunctionDefinition.getDeclaration() called in EDT to count html display name [LowPerformance took 6140 ms.]
Comment 4 Egor Ushakov 2013-08-26 15:14:58 UTC
*** Bug 210542 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo