Bug 210059 - navigation.classhierarchy.HierarchyChildren.createNodes() [LowPerformance took 136109 ms.]
navigation.classhierarchy.HierarchyChildren.createNodes() [LowPerformance too...
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Navigation
7.1
All All
: P3 (vote)
: 7.2
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
: 219616 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 19:41 UTC by Exceptions Reporter
Modified: 2012-10-17 08:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (593.98 KB, application/nps)
2012-03-25 19:41 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2012-03-25 19:41:25 UTC
Build: NetBeans IDE 7.1 (Build 201112071828)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.4-b02-402, Java(TM) SE Runtime Environment, 1.6.0_29-b11-402-10M3527
OS: Mac OS X
Maximum slowness yet reported was 136109 ms, average is 57901
Comment 1 Exceptions Reporter 2012-03-25 19:41:33 UTC
Created attachment 117213 [details]
nps snapshot
Comment 2 Alexander Simon 2012-04-18 14:40:56 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/38de3f2d75f9
Comment 3 Quality Engineering 2012-04-19 10:01:36 UTC
Integrated into 'main-golden', will be available in build *201204190400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/38de3f2d75f9
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #210059 navigation.classhierarchy.HierarchyChildren.createNodes() [LowPerformance took 136109 ms.]
Comment 4 Alexander Simon 2012-10-17 08:35:26 UTC
*** Bug 219616 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo