Bug 209949 - [72cat] Search results view does not has focus when selected with Ctrl + Shit + 0 anymore
[72cat] Search results view does not has focus when selected with Ctrl + Shit...
Status: VERIFIED FIXED
Product: utilities
Classification: Unclassified
Component: Search
7.2
PC Linux
: P3 (vote)
: 7.2
Assigned To: Jaroslav Havlin
issues@utilities
: A11Y, FOCUS, REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-22 16:44 UTC by Michel Graciano
Modified: 2012-03-28 16:15 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Graciano 2012-03-22 16:44:44 UTC
[ BUILD # : b571960c6029 ]
[ JDK VERSION : 1.7.3 ]

Search results view does not has focus when selected with Ctrl + Shit + 0
anymore as well, if I give the focus with the mouse, ESC does not close the
view anymore too.
Comment 1 Jaroslav Havlin 2012-03-27 11:57:55 UTC
Probably caused by keymap handling. It is not possible to manually (in main menu  Tools/Options/Keymap) assign shortcut Ctrl-Shift-0 to any action. Other shortcuts work well.

Reassigning. Can you please check it?
Comment 2 Michel Graciano 2012-03-27 12:02:56 UTC
When I hit Ctrl + Shift + 0, the view is opened but I can't use narrow keys to navigate between search results. It is necessary that I give the focus with the mouse, so after that I can move between the results using the keyboard.
Comment 3 Jaroslav Havlin 2012-03-27 12:08:43 UTC
> When I hit Ctrl + Shift + 0, the view is opened but I can't use narrow keys to
> navigate between search results.
Thank you for clarification. Reassigning back.
Comment 4 Jaroslav Havlin 2012-03-28 09:42:02 UTC
http://hg.netbeans.org/core-main/rev/b05d7ecd2edf
Fixed. Thanks for reporting.
Comment 5 Michel Graciano 2012-03-28 16:15:10 UTC
v. Build 20120328-c92916a691a0


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo