Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 208940 - Code folding if else while - in PHP & C++
Code folding if else while - in PHP & C++
Status: RESOLVED DUPLICATE of bug 186731
Product: php
Classification: Unclassified
Component: Editor
7.1
Macintosh Mac OS X
: P3 (vote)
: 7.2
Assigned To: Ondrej Brejla
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-28 11:07 UTC by mathewfer
Modified: 2012-02-29 09:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mathewfer 2012-02-28 11:07:44 UTC
Code folding does not work in PHP & C++ for if else while codings. The feature like in Notepad++.


Product Version = NetBeans IDE 7.1 (Build 201112071828)
Operating System = Mac OS X version 10.7.3 running on x86_64
Java; VM; Vendor = 1.6.0_29
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.4-b02-402
Comment 1 Marian Mirilovic 2012-02-29 09:31:30 UTC

*** This bug has been marked as a duplicate of bug 186731 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo