Bug 208916 - Deadlock applying hint
Deadlock applying hint
Status: RESOLVED DUPLICATE of bug 207571
Product: platform
Classification: Unclassified
Component: Text
7.2
PC Linux
: P2 (vote)
: 7.2
Assigned To: Miloslav Metelka
issues@editor
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-27 17:06 UTC by Jesse Glick
Modified: 2012-03-01 13:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (14.12 KB, text/plain)
2012-02-27 17:06 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2012-02-27 17:06:49 UTC
Created attachment 116147 [details]
Thread dump

Dev build. I had opened layer.xml from projectui. When I applied the first hint I saw, the IDE hung.
Comment 1 Jesse Glick 2012-02-27 17:13:16 UTC
Happened again after applying the "Use displayName instead" hint several more times.
Comment 2 Miloslav Metelka 2012-03-01 13:52:57 UTC
This should be resolved by the latest fix in issue #207571.

*** This bug has been marked as a duplicate of bug 207571 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo