Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 208823 - java.lang.IndexOutOfBoundsException: startIndex=1, endIndex=11, size()=10
java.lang.IndexOutOfBoundsException: startIndex=1, endIndex=11, size()=10
Status: RESOLVED DUPLICATE of bug 206863
Product: ide
Classification: Unclassified
Component: Code
7.1.1
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-24 12:14 UTC by medeag
Modified: 2012-02-24 15:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
messages log (1.78 MB, application/octet-stream)
2012-02-24 12:14 UTC, medeag
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medeag 2012-02-24 12:14:27 UTC
Created attachment 116083 [details]
messages log

since upload failed due to some reasons i'm creating issue here

Product Version: NetBeans IDE 7.1 (Build 201112071828)
Java: 1.6.0_29; Java HotSpot(TM) 64-Bit Server VM 20.4-b02-402
System: Mac OS X version 10.6.8 running on x86_64; MacRoman; ka_GE (nb)
Comment 1 medeag 2012-02-24 14:15:11 UTC
I guess these reports are same:

http://statistics.netbeans.org/analytics/detail.do?id=184117
Comment 2 medeag 2012-02-24 15:07:50 UTC

*** This bug has been marked as a duplicate of bug 206863 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo