Bug 208715 - Cannot copy from other editors and paste into Netbeans
Cannot copy from other editors and paste into Netbeans
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.2
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-21 19:06 UTC by theosib
Modified: 2012-03-09 16:14 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description theosib 2012-02-21 19:06:54 UTC
Product Version = NetBeans IDE Dev (Build 201202060400)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_29
Runtime = Java HotSpot(TM) Client VM 20.4-b02

I have found that copy/paste doesn't work on Windows between other editors and Netbeans in Windows.  If I enter text into, for instance, EditPlus or Wordpad, I cannot copy it from there and successfully paste into Netbeans.  Instead, what gets pasted in Netbeans is the last thing I copied FROM Netbeans.  I know I've successfully pasted into Netbeans in the past, so either this is a regression, or somehow Netbeans can get into a stuck state where it stops talking to the clipboard properly.

This, of course, makes it really hard to copy code from a web page into Netbeans.
Comment 1 ceklock 2012-03-09 15:58:34 UTC
This happens to me also. I copied text from the web browser but can't paste the text into NetBeans.


Product Version: NetBeans IDE 7.1 (Build 201112071828)
Java: 1.6.0_29; Java HotSpot(TM) Server VM 20.4-b02
System: Windows 7 version 6.1 running on x86; Cp1252; en_BR (nb)
Comment 2 Jiri Prox 2012-03-09 16:14:17 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo