Bug 208647 - CDC Application sources marked red
CDC Application sources marked red
Status: VERIFIED FIXED
Product: javame
Classification: Unclassified
Component: ME SDK Integration
7.1.1
PC Windows 7
: P2 (vote)
: 7.2
Assigned To: Tomas Zezula
issues@mobility
:
: 211435 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-20 13:00 UTC by Stepan Zebra
Modified: 2012-05-30 08:55 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (141.17 KB, image/png)
2012-02-20 13:00 UTC, Stepan Zebra
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2012-02-20 13:00:41 UTC
Created attachment 115948 [details]
screenshot

Product Version: NetBeans IDE 7.1.1 RC1 (Build 201202141941)
Java: 1.7.0_03; Java HotSpot(TM) Client VM 22.1-b02
System: Windows 7 version 6.1 running on x86; Cp1252; en_US (nb)

Newly created CDC Application in NB 7.1.1 shows errors in code, though it runs fine in the emulator.
Comment 1 Stepan Zebra 2012-05-28 11:29:25 UTC
Probably caused by incorrect CDC platform setup for bundled ME SDK 3.0.5. The platform.bootclasspath property is empty in those projects.

Workaround is to delete the CDC platform and then create it with wizard.
Comment 2 Stepan Zebra 2012-05-28 11:33:58 UTC
*** Bug 211435 has been marked as a duplicate of this bug. ***
Comment 3 Stepan Zebra 2012-05-28 17:36:50 UTC
I fixed the CDC platform configuration file. It should be applied during next nightly build (if not, manual refresh of nbi_cache on nbbuilder might be needed).
Comment 4 Stepan Zebra 2012-05-30 08:55:12 UTC
verified in nightly 201205300001


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo