Bug 20847 - Infinite loop in makeCollectionNode?
Infinite loop in makeCollectionNode?
Status: CLOSED WORKSFORME
Product: apisupport
Classification: Unclassified
Component: Inspector
3.x
PC Linux
: P4 (vote)
: 3.x
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 18:17 UTC by Jesse Glick
Modified: 2006-02-14 17:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2002-02-25 18:17:24 UTC
[old, not observed recently]

makeCollectionNode sometimes is called over and over in many different
threads. Explore an element node as itself; then try to expand
Properties and the IDE will hang. Creates hundreds of threads.
Comment 1 Marek Grummich 2002-07-22 08:21:49 UTC
Target milestone was changed from '3.4' to TBD.
Comment 2 Jesse Glick 2003-01-10 02:25:21 UTC
Can't reproduce any such hangs in [dev jan 09].
Comment 3 Marian Mirilovic 2005-07-13 13:21:36 UTC
close


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo