Bug 208441 - "Authentication" dialog pop-up on saving a project properties
"Authentication" dialog pop-up on saving a project properties
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Remote
7.2
All All
: P3 (vote)
: TBD
Assigned To: Vladimir Kvashin
issues@cnd
CR_7145287
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-15 09:37 UTC by Vladimir Kvashin
Modified: 2012-02-17 11:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stack (3.17 KB, text/plain)
2012-02-15 09:39 UTC, Vladimir Kvashin
Details
another stack (2.71 KB, text/plain)
2012-02-15 16:45 UTC, Vladimir Kvashin
Details
Stack #3 (2.82 KB, text/plain)
2012-02-16 15:40 UTC, Vladimir Kvashin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Kvashin 2012-02-15 09:37:37 UTC
From Bugster:
My local host is intel-S2, if my project has a remote configuration (say intel-Linux), whenever I brought up project Property dialog, an "Authentication" dialog alway pop-up for passwd to the remote host of the remote configuration, I need to click on "Cancel" to have Property dialog show.
This is annoy because my main configuration is still intel-S2.
This "Authentication" dialog should only show when it's necessary.
Comment 1 Vladimir Kvashin 2012-02-15 09:39:07 UTC
Created attachment 115741 [details]
stack
Comment 2 Vladimir Kvashin 2012-02-15 09:41:41 UTC
Confirmed in trunk. See the stack in the attachment.
Was possibly introduced in
http://hg.netbeans.org/cnd-main/rev/93254c989b29
when fixing issue 193797
Comment 3 Vladimir Kvashin 2012-02-15 16:45:22 UTC
Created attachment 115774 [details]
another stack

The previous stack concerned project properties closure. This one concerns the case when project properties are being open.
Comment 4 Vladimir Kvashin 2012-02-15 16:54:28 UTC
The 2-nd stack seems to be introduced in 
http://hg.netbeans.org/cnd-main/rev/97355b89d0dd
when fixing issue 193543 (On 64-bit Ubuntu default *.deb package can't be installed)
Comment 5 Vladimir Kvashin 2012-02-16 15:40:09 UTC
Created attachment 115829 [details]
Stack #3

Just found yet one more stack that comes to the same place (although in my case with localhost environment. What concerns me is the fact that this takes place when reading project xml.
Comment 6 Vladimir Kvashin 2012-02-16 18:41:24 UTC
Fixed in cnd-main
http://hg.netbeans.org/cnd-main/rev/375721c12a9b
Comment 7 Quality Engineering 2012-02-17 11:00:44 UTC
Integrated into 'main-golden', will be available in build *201202170400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/375721c12a9b
User: Vladimir Kvashin <vkvashin@netbeans.org>
Log: fixed #208441 - "Authentication" dialog pop-up


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo