Bug 207922 - LowPerformance took 3357 ms.
LowPerformance took 3357 ms.
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 16:22 UTC by Ondrej Vrabec
Modified: 2012-04-05 11:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (21.06 KB, application/nps)
2012-01-30 16:22 UTC, Ondrej Vrabec
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Vrabec 2012-01-30 16:22:43 UTC
This bug was originally marked as duplicate of bug 194969, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 20120112-e45189fc0316)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.4-b02, Java(TM) SE Runtime Environment, 1.6.0_29-b11
OS: Linux
Maximum slowness yet reported was 3357 ms, average is 3357
Comment 1 Ondrej Vrabec 2012-01-30 16:22:45 UTC
Created attachment 115397 [details]
nps snapshot
Comment 2 Dusan Balek 2012-04-05 11:51:58 UTC
Code Completion thread is blocked by an extremely slow IO (java.io.UnixFileSystem.getBooleanAttributes(File)).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo