Bug 207901 - Focus should be always in 'Find What' textfield
Focus should be always in 'Find What' textfield
Status: VERIFIED FIXED
Product: editor
Classification: Unclassified
Component: Search
7.2
PC Windows 7
: P3 with 9 votes (vote)
: 7.1.1
Assigned To: Milutin Kristofic
issues@editor
71patch1-verified
:
: 207785 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-30 09:44 UTC by Jiri Prox
Modified: 2012-04-16 11:59 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Prox 2012-01-30 09:44:33 UTC
When search bar is opened the focus is moved to 'Find What' text field. But when opening 'Replace bar' the focus is transferred to 'Replace With' text field, which may seems inconsistent.

In addition in most cases of replacing text the user have to move focus back to fill in searched sting.
Comment 1 Milutin Kristofic 2012-01-30 09:45:44 UTC
http://hg.netbeans.org/jet-main/rev/d8f83bb766bc
Comment 2 Jiri Prox 2012-01-30 12:33:50 UTC
verified in trunk
Comment 3 Marian Mirilovic 2012-02-09 12:00:14 UTC
Milutin, 
is it already fixed in releases ? If so what is the changeset ? Thanks in advance.
Comment 4 Milutin Kristofic 2012-02-09 13:33:27 UTC
Aha, sorry

Here is changeset: http://hg.netbeans.org/releases/rev/088baa9ce553
Comment 5 Marian Mirilovic 2012-02-09 13:38:53 UTC
Ok Milutin, next time please mention all fixed issues in commit log, otherwise QA updater doesn't know about all of them - just one mentioned in is updated. Thanks in advance.
Comment 6 Jiri Prox 2012-02-13 12:53:43 UTC
verified in patch1
Comment 7 Milutin Kristofic 2012-04-16 11:59:54 UTC
*** Bug 207785 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo