Bug 207625 - LowPerformance took 45785 ms.
LowPerformance took 45785 ms.
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Project
7.2
All All
: P3 (vote)
: 7.2
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-23 12:27 UTC by Egor Ushakov
Modified: 2012-04-07 10:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (316.12 KB, application/nps)
2012-01-23 12:27 UTC, Egor Ushakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2012-01-23 12:27:42 UTC
This bug was originally marked as duplicate of bug 205622, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 20120120-3cc7412c96bb)
VM: Java HotSpot(TM) Client VM, 20.5-b03, Java(TM) SE Runtime Environment, 1.6.0_30-b12
OS: Linux

User Comments:
gorrus: starting the IDE with opened project



Maximum slowness yet reported was 45785 ms, average is 45785
Comment 1 Egor Ushakov 2012-01-23 12:27:50 UTC
Created attachment 115157 [details]
nps snapshot
Comment 2 Alexander Simon 2012-04-06 14:30:30 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/879c44410155
Comment 3 Quality Engineering 2012-04-07 10:11:13 UTC
Integrated into 'main-golden', will be available in build *201204070400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/879c44410155
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #207625 LowPerformance took 45785 ms


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo