Bug 207548 - Unable to paste text from external editor.
Unable to paste text from external editor.
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 04:13 UTC by diek
Modified: 2012-01-25 08:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description diek 2012-01-20 04:13:41 UTC
Product Version = NetBeans IDE 7.1 (Build 201112071828)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.7.0_01
Runtime = Java HotSpot(TM) Client VM 21.1-b02

Using NetBeans I copied text and pasted it a current document, *.java. When I copied new text from an external editor, Textpad, NetBeans would not paste the newly copied text. It would paste the text NetBeans had copied. I tried pasting the text into another application, Notpad++. It worked as it should. Could you please look into this matter? Thank you,
diek
Comment 1 Jiri Prox 2012-01-25 08:53:42 UTC
This seems to be duplicate of issue 205697

Can you please try running IDE with switch: -J-Dnetbeans.slow.system.clipboard.hack=false

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo