Bug 207527 - LowPerformance took 34209 ms.
LowPerformance took 34209 ms.
Status: RESOLVED DUPLICATE of bug 207812
Product: cnd
Classification: Unclassified
Component: Navigation
7.1
All All
: P3 (vote)
: 7.2
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-19 16:30 UTC by Egor Ushakov
Modified: 2013-05-17 14:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (14.57 KB, application/nps)
2012-01-19 16:30 UTC, Egor Ushakov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Egor Ushakov 2012-01-19 16:30:12 UTC
Build: NetBeans IDE 7.1 (Build 201112071828)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.1-b02, Java(TM) SE Runtime Environment, 1.6.0_26-b03
OS: Linux

User Comments:
szmitek: I click Classes. I do not see mouse pointer for a while.



Maximum slowness yet reported was 34209 ms, average is 20454
Comment 1 Egor Ushakov 2012-01-19 16:30:14 UTC
Created attachment 115089 [details]
nps snapshot
Comment 2 Alexander Simon 2012-04-16 17:41:19 UTC

*** This bug has been marked as a duplicate of bug 207812 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo