Bug 207023 - Code Completion for JavaFX specific CSS properties
Code Completion for JavaFX specific CSS properties
Status: RESOLVED DUPLICATE of bug 198730
Product: javafx
Classification: Unclassified
Component: Editor
7.2
PC Mac OS X
: P3 (vote)
: 7.2
Assigned To: Anton Chechel
issues@javafx
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-07 14:12 UTC by maxnitribitt
Modified: 2012-01-24 15:58 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maxnitribitt 2012-01-07 14:12:45 UTC
The css editor in a JavaFX project has code completion only for HTML CSS-properties. The specific ones used by JavaFX 2.0, e.g. "-fx-font" are not supported in code completion.

Project E(fx)clipse http://efxclipse.org/ provides a CSS-Editor which also supports code completion for CSS-Properties used by JavaFX 2.0.
Comment 1 Anton Chechel 2012-01-24 15:58:28 UTC

*** This bug has been marked as a duplicate of bug 198730 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo