Bug 206689 - IDE Hangs with no User Activity
IDE Hangs with no User Activity
Status: RESOLVED DUPLICATE of bug 207089
Product: serverplugins
Classification: Unclassified
Component: Infrastructure
7.1
PC Windows XP
: P2 with 1 vote (vote)
: TBD
Assigned To: Petr Hejl
issues@serverplugins
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-24 05:16 UTC by bht
Modified: 2012-04-12 17:45 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Log and thread dump (17.44 KB, application/zip)
2011-12-24 05:16 UTC, bht
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bht 2011-12-24 05:16:29 UTC
Created attachment 114443 [details]
Log and thread dump

7.1 RC1

No CPU usage, just not responding. Does not display GUI when switching to it.

No server running, just after:
- some plain Java coding
- adding another project to libraries of a project
Comment 1 Petr Jiricka 2012-04-12 16:00:14 UTC
This is a deadlock between the GlassFish plugin and the server integration infrastructure - one deadlock in this area was fixed recently. Tomas and Petr, is this the same?
Comment 2 Petr Hejl 2012-04-12 17:45:40 UTC
It is different one, but it is already fixed as well.

*** This bug has been marked as a duplicate of bug 207089 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo