Bug 206487 - Assure that the evaluator and other parts that uses Java parser are up-to-date with the newest language features.
Assure that the evaluator and other parts that uses Java parser are up-to-dat...
Status: NEW
Product: debugger
Classification: Unclassified
Component: Java
7.2
All All
: P1 (vote)
: Dev
Assigned To: Martin Entlicher
issues@debugger
:
Depends on: 224716
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-16 19:50 UTC by Martin Entlicher
Modified: 2013-09-04 14:11 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Entlicher 2011-12-16 19:50:47 UTC
When new language features are introduced into a new version of Java language, assure that all debugger parts that use Java parser have all the new language features incorporated.
Comment 1 Martin Entlicher 2013-01-10 15:47:57 UTC
This is an umbrella issue, that is always relevant as new JDK versions are coming.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo