Bug 206130 - LowPerformance took 3126 ms.
LowPerformance took 3126 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: -- Other --
7.2
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-08 09:55 UTC by Vladimir Voskresensky
Modified: 2012-04-19 12:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (175.22 KB, application/nps)
2011-12-08 09:55 UTC, Vladimir Voskresensky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2011-12-08 09:55:11 UTC
This bug was originally marked as duplicate of bug 194847, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 20111208-9a6d846d5dc2)
VM: Java HotSpot(TM) Server VM, 20.4-b02, Java(TM) SE Runtime Environment, 1.6.0_29-b11
OS: SunOS

User Comments:
vv159170: opening file



Maximum slowness yet reported was 3126 ms, average is 3126
Comment 1 Vladimir Voskresensky 2011-12-08 09:55:19 UTC
Created attachment 113950 [details]
nps snapshot
Comment 2 Stanislav Aubrecht 2012-04-19 12:57:20 UTC
EDT is waiting for Logger to finish - probably due to too many log messages being printed out. Nothing to fix here.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo