Bug 206092 - diff doesn't remember which mode was selected
diff doesn't remember which mode was selected
Status: VERIFIED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.1
PC Windows 7
: P3 (vote)
: 7.1.1
Assigned To: Ondrej Vrabec
issues@versioncontrol
71patch1-verified
:
: 206097 (view as bug list)
Depends on: 205857
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 15:28 UTC by Stepan Zebra
Modified: 2012-01-31 14:06 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2011-12-07 15:28:00 UTC
Product Version: NetBeans IDE 7.1 (Build 201112062100)
Java: 1.7.0_02; Java HotSpot(TM) Client VM 22.0-b10
System: Windows 7 version 6.1 running on x86; Cp1252; en_US (nb)

AND

Product Version: NetBeans IDE Dev (Build 201112070600)
Java: 1.7.0_02; Java HotSpot(TM) Client VM 22.0-b10
System: Windows 7 version 6.1 running on x86; Cp1252; en_US (nb)

When Diff window is opened, the default mode is local changes. When I set it to local&remote, my preference is forgotten and set back to default, when another Diff window is opened by double clicking on a file in the status window.
Comment 1 Ondrej Vrabec 2011-12-07 15:46:14 UTC
fix: http://hg.netbeans.org/core-main/rev/d2152e97230c
Comment 2 Ondrej Vrabec 2011-12-07 16:13:09 UTC
*** Bug 206097 has been marked as a duplicate of this bug. ***
Comment 3 Quality Engineering 2011-12-08 12:12:30 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/d2152e97230c
User: Ondrej Vrabec <ovrabec@netbeans.org>
Log: #206092 - diff doesn't remember which mode was selected
versioning view now opens diff in the last selected mode after restart
Comment 4 Stepan Zebra 2011-12-08 17:25:07 UTC
verified in trunk
Comment 5 Ondrej Vrabec 2012-01-09 11:20:45 UTC
release71_fixes: http://hg.netbeans.org/releases/rev/797ed9c3b0e8
Comment 6 Stepan Zebra 2012-01-09 15:22:31 UTC
verified in release71_fixes


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo