Bug 206075 - NB 7.1RC1: paste from clipboard sometimes stops working until restart
NB 7.1RC1: paste from clipboard sometimes stops working until restart
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 12:36 UTC by inonit
Modified: 2011-12-07 12:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description inonit 2011-12-07 12:36:33 UTC
I notice there appear to be some copy-paste enhancements in 7.1, with various smart kinds of actions (import) when pasting code; I hadn't noticed these when I was running 7.0.1. I'm now running 7.1 RC 1.

But twice this morning I've had the experience of attempting to copy something from OpenOffice into a source file (a string literal) and having NetBeans simply refuse to paste it: it pastes something else, from a previous inside-NetBeans copy.

If I close NetBeans and re-open it, I can paste the text fragment from OpenOffice.

I'm sorry I don't have a better reproduction scenario, at least yet -- but if it keeps happening, I'll try to notice patterns.
Comment 1 Jiri Prox 2011-12-07 12:52:09 UTC

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo