Bug 206065 - Paste not working
Paste not working
Status: RESOLVED DUPLICATE of bug 205697
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 10:05 UTC by tkellerer
Modified: 2011-12-07 11:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tkellerer 2011-12-07 10:05:09 UTC
When copying text in a different application (e.g. an editor), the copied value cannot be pasted into the NetBeans editor. 

Apparently NetBeans can only paste content that has been copied inside the IDE, but not from external applications.

I think this started with 7.1 RC2

Product information:

Product Version: NetBeans IDE 7.1 (Build 201112051121)
Java: 1.7.0; Java HotSpot(TM) 64-Bit Server VM 21.0-b17
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
User directory: C:\Daten\NetBeans71
Cache directory: C:\Daten\NetBeans71\var\cache
Comment 1 Jiri Prox 2011-12-07 11:03:56 UTC
Duplicate of issue 205697, see the comments

*** This bug has been marked as a duplicate of bug 205697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo