Bug 206055 - CodeCompletion took 3177 ms.
CodeCompletion took 3177 ms.
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
7.1
All All
: P3 (vote)
: 7.2
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 09:16 UTC by davideconsonni
Modified: 2012-04-13 10:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (30.56 KB, application/nps)
2011-12-07 09:16 UTC, davideconsonni
Details

Note You need to log in before you can comment on or make changes to this bug.
Description davideconsonni 2011-12-07 09:16:03 UTC
This bug was originally marked as duplicate of bug 196753, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 RC2 (Build 201111302200)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Windows 7

User Comments:
davideconsonni: debug, autocomplete and editing source at same time :)



Maximum slowness yet reported was 3177 ms, average is 3177
Comment 1 davideconsonni 2011-12-07 09:16:07 UTC
Created attachment 113905 [details]
nps snapshot
Comment 2 Dusan Balek 2012-04-13 10:10:14 UTC
As can be seen from the attached snapshot, Code completion waits for slow IO.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo