Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 206042 - Automatically select local branch on push
Automatically select local branch on push
Status: RESOLVED DUPLICATE of bug 204022
Product: versioncontrol
Classification: Unclassified
Component: Git
7.1
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 23:21 UTC by piksel8
Modified: 2011-12-06 23:35 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description piksel8 2011-12-06 23:21:56 UTC
Would it be possible to have the branch the user is currently on automatically selected in step 3 of the Git Push wizard?

This page details the steps:
http://netbeans.org/kb/docs/ide/git.html#push

Where it says:
3. At the Select Local Branches page, choose the branch(es) to push your edits to and click Next

Could the "current" branch checkbox be already selected in the listed branches? It seems pointless to always have to select it for a push.
Comment 1 piksel8 2011-12-06 23:35:14 UTC
Just realised this has already been reported.

*** This bug has been marked as a duplicate of bug 204022 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo