Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 205926 - Code folding should work also for if, while, switch, etc
Code folding should work also for if, while, switch, etc
Status: RESOLVED DUPLICATE of bug 186731
Product: php
Classification: Unclassified
Component: Editor
7.1
PC Linux
: P3 with 1 vote (vote)
: TBD
Assigned To: Ondrej Brejla
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-05 12:43 UTC by paolosca
Modified: 2011-12-05 12:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paolosca 2011-12-05 12:43:40 UTC
Product Version: NetBeans IDE 7.1 (Build 201112012200)
Java: 1.7.0_147-icedtea; OpenJDK Client VM 21.0-b17
System: Linux version 3.1.0-1-686-pae running on i386; UTF-8; en_US (nb)
User directory: /home/paolo/.netbeans/7.1
Cache directory: /run/netbeans

I noticed that code folding just works for phpdoc comments, functions and classes.

I don't remember if it ever worked but I have the impression that in previous versions it was possible to fold if, else, while, switch and similar.

Regards,

Paolo
Comment 1 Ondrej Brejla 2011-12-05 12:47:26 UTC

*** This bug has been marked as a duplicate of bug 186731 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo