Bug 205871 - Deadlock in FileUtil.removeFileChangeListenerImpl
Deadlock in FileUtil.removeFileChangeListenerImpl
Status: RESOLVED DUPLICATE of bug 205241
Product: platform
Classification: Unclassified
Component: Filesystems
7.2
PC Linux
: P3 (vote)
: 7.2
Assigned To: Jaroslav Tulach
issues@platform
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 19:27 UTC by Jesse Glick
Modified: 2011-12-05 12:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (36.27 KB, text/plain)
2011-12-02 19:27 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-12-02 19:27:46 UTC
Created attachment 113777 [details]
Thread dump

Random-seeming IDE hang. Not sure what the diagnosis is; TopLogging$NonClose.schedule is not returning?
Comment 1 Jaroslav Tulach 2011-12-05 12:15:39 UTC
CPU at 100% I guess.

*** This bug has been marked as a duplicate of bug 205241 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo