Bug 205854 - The color of HTML whitespaces is ignored
The color of HTML whitespaces is ignored
Status: RESOLVED DUPLICATE of bug 225747
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.0.1
Macintosh Mac OS X
: P3 with 2 votes (vote)
: 7.3
Assigned To: Miloslav Metelka
issues@editor
: PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 14:44 UTC by esanabria
Modified: 2013-08-01 14:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (26.26 KB, image/png)
2011-12-02 14:52 UTC, esanabria
Details

Note You need to log in before you can comment on or make changes to this bug.
Description esanabria 2011-12-02 14:44:00 UTC
I set a custom color (230,230,230) for:
- All languages : whitespace
- XHTML : WS
- HTML : WS

But the HTML whitespaces are drawn with the color of HTML : Text

Installation & System:
NetBeans 7.01 - PHP
Product Version: NetBeans IDE 7.0.1 (Build 201107282000)
Java: 1.6.0_29; Java HotSpot(TM) 64-Bit Server VM 20.4-b02-402
System: Mac OS X version 10.7.2 running on x86_64; MacRoman; en_US (nb)
Comment 1 esanabria 2011-12-02 14:52:56 UTC
Created attachment 113763 [details]
screenshot
Comment 2 Jiri Prox 2011-12-02 15:09:26 UTC
Seems it does not work in html embedded in php file


Product Version: NetBeans IDE 7.1 (Build 201112012200)
Java: 1.7.0_01; Java HotSpot(TM) Client VM 21.1-b02
System: Windows 7 version 6.1 running on x86; Cp1250; en_US (nb)
User directory: C:\Users\jprox\.netbeans\7.1
Cache directory: C:\Users\jprox\.netbeans\7.1\var\cache
Comment 3 Geertjan Wielenga 2012-01-19 11:21:47 UTC
It does not work in HTML files at all.
Comment 4 Milutin Kristofic 2013-08-01 14:03:36 UTC

*** This bug has been marked as a duplicate of bug 225747 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo