Bug 205622 - LowPerformance took 6099 ms.
LowPerformance took 6099 ms.
Status: VERIFIED FIXED
Product: cnd
Classification: Unclassified
Component: Project
7.1
All All
: P2 (vote)
: 7.1
Assigned To: issues@cnd
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: 71_HR_FIX, PERFORMANCE, REGRESSION
: 205793 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-28 22:13 UTC by shiretu
Modified: 2011-12-08 12:12 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (173.34 KB, application/nps)
2011-11-28 22:13 UTC, shiretu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description shiretu 2011-11-28 22:13:05 UTC
This bug was originally marked as duplicate of bug 199464, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 RC1 (Build 201111242103)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.4-b02-402, Java(TM) SE Runtime Environment, 1.6.0_29-b11-402-11M3527
OS: Mac OS X

User Comments:
shiretu: I was just opening the IDE for the fisrt time after upgrading from 7.0.1



Maximum slowness yet reported was 6099 ms, average is 6099
Comment 1 shiretu 2011-11-28 22:13:10 UTC
Created attachment 113597 [details]
nps snapshot
Comment 2 Vladimir Kvashin 2011-11-29 16:01:29 UTC
We've lost the fix for issue 199464 that was integrated to 7.0.1
So 7.0.1 and its patches are ok, but 7.1 is not.
Comment 3 Vladimir Kvashin 2011-11-29 16:03:02 UTC
Fixed in cnd-main
http://hg.netbeans.org/cnd-main/rev/04dde47e5546
Comment 4 Alexander Simon 2011-11-29 16:03:56 UTC
Fix is safe and correct
Comment 5 Alexander Pepin 2011-11-30 16:00:57 UTC
As it's just a restoring missed changes action it does not require additional testing.
Comment 6 Vladimir Voskresensky 2011-11-30 16:16:05 UTC
integrated as 

changeset 3b61cf60f186 in releases (release71)
details: http://hg.netbeans.org/releases/rev/3b61cf60f186
description:
	fixed #205622 - LowPerformance took 6099 ms.
	(transplanted from 04dde47e554623c0bf47ad27cd03fc0fdbfae8da)
Comment 7 Quality Engineering 2011-12-01 07:06:00 UTC
Integrated into 'releases'
Changeset: http://hg.netbeans.org/releases/rev/3b61cf60f186
User: Vladimir Kvashin <vkvashin@netbeans.org>
Log: fixed #205622 - LowPerformance took 6099 ms.
(transplanted from 04dde47e554623c0bf47ad27cd03fc0fdbfae8da)
Comment 8 Alexander Simon 2011-12-01 17:07:13 UTC
*** Bug 205793 has been marked as a duplicate of this bug. ***
Comment 9 Alexander Pepin 2011-12-05 14:08:13 UTC
Can not reproduce in FCS build 20111203
Comment 10 Quality Engineering 2011-12-08 12:12:55 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/04dde47e5546
User: Vladimir Kvashin <vkvashin@netbeans.org>
Log: fixed #205622 - LowPerformance took 6099 ms.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo