Bug 205436 - Regression in startup time
Regression in startup time
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Module System
7.1
PC All
: P2 (vote)
: 7.1
Assigned To: Jaroslav Tulach
issues@performance
: 71_HR_FIX, PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-22 16:25 UTC by Petr Cyhelsky
Modified: 2011-11-24 17:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Cyhelsky 2011-11-22 16:25:33 UTC
Startup regression of cca 800ms caused by hg.netbeans.org/ergonomics/rev/0feed2ea1ed1
Comment 1 Petr Cyhelsky 2011-11-22 16:26:57 UTC
Wrong changeset - caused by http://hg.netbeans.org/main-golden/rev/14528d224a90
Comment 2 Petr Cyhelsky 2011-11-22 16:28:31 UTC
fixed by J. Tulach in hg.netbeans.org/ergonomics/rev/0feed2ea1ed1
Comment 3 Petr Cyhelsky 2011-11-24 08:35:47 UTC
Verified, this fix cuts ~800 ms from startup time
Comment 4 Jaroslav Tulach 2011-11-24 16:20:47 UTC
Backported to 7.1 as 20f312c843ed
Comment 5 Marian Mirilovic 2011-11-24 17:58:21 UTC
http://hg.netbeans.org/releases/rev/20f312c843ed


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo