Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 205368 - fail on an attempt to start another instance of the same FX project
fail on an attempt to start another instance of the same FX project
Status: RESOLVED DUPLICATE of bug 212147
Product: javafx
Classification: Unclassified
Component: Deployment
7.1
PC Windows 7
: P3 (vote)
: 7.2
Assigned To: Petr Somol
issues@javafx
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-21 16:30 UTC by Stepan Zebra
Modified: 2012-05-10 13:21 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2011-11-21 16:30:01 UTC
Product Version: NetBeans IDE 7.1 RC1 (Build 201111202200)
Java: 1.7.0_02; Java HotSpot(TM) 64-Bit Server VM 22.0-b10
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)

When trying to run an FX project which has already one instance running, the run task fails:

C:\Users\stezeb\Documents\NetBeansProjects\DigitalClock\nbproject\jfx-impl.xml:976: The following error occurred while executing this line:
C:\Users\stezeb\Documents\NetBeansProjects\DigitalClock\nbproject\jfx-impl.xml:399: can't parse argument number: 
BUILD FAILED (total time: 1 second)
Comment 1 Petr Somol 2012-05-10 13:21:13 UTC

*** This bug has been marked as a duplicate of bug 212147 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo