Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 205367 - Adding new browser doesn't work correctly
Adding new browser doesn't work correctly
Status: RESOLVED WORKSFORME
Product: javafx
Classification: Unclassified
Component: Deployment
7.1
PC Windows 7
: P3 (vote)
: 8.0
Assigned To: Roman Svitanic
issues@javafx
:
Depends on:
Blocks: 228719
  Show dependency treegraph
 
Reported: 2011-11-21 16:22 UTC by Stepan Zebra
Modified: 2013-12-02 13:24 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stepan Zebra 2011-11-21 16:22:03 UTC
Product Version: NetBeans IDE 7.1 RC1 (Build 201111202200)
Java: 1.7.0_02; Java HotSpot(TM) 64-Bit Server VM 22.0-b10
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)

When adding a new web browser through FX Project Properties manager, only a record with default name and path is added, no matter what name and path is actually entered during the record creation.
Comment 1 Roman Svitanic 2013-12-02 13:24:17 UTC
I can't reproduce the issue with current dev build. It is possible to add a new browser with custom name and path defined during browser adding.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo