Bug 205305 - Mac installer creates "7.1 RC1.app" instead of "NetBeans 7.1 RC1.app"
Mac installer creates "7.1 RC1.app" instead of "NetBeans 7.1 RC1.app"
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: Mac Native
7.1
PC Mac OS X
: P1 (vote)
: 7.1
Assigned To: Jiri Rechtacek
issues@installer
: 71_HR_FIX
: 205431 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-18 17:24 UTC by Tomas Danek
Modified: 2011-11-22 15:44 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (12.11 KB, image/png)
2011-11-18 17:24 UTC, Tomas Danek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2011-11-18 17:24:22 UTC
Created attachment 113330 [details]
screenshot

probably matter of branding.
Not only problem of consistency, but also functional problem, since Spotlight (ofter used by mac users to launch apps) won't find NB 7.1 on keyword "netbeans".

Marian agreed that this needs to be fixed for 7.1 FCS
Comment 1 Jiri Rechtacek 2011-11-18 18:52:32 UTC
http://hg.netbeans.org/releases/rev/34512066e0e8
Comment 2 Quality Engineering 2011-11-19 07:04:28 UTC
Integrated into 'releases'
Changeset: http://hg.netbeans.org/releases/rev/34512066e0e8
User: Jiri Rechtacek <jrechtacek@netbeans.org>
Log: #205305: Mac installer creates "7.1 RC1.app" instead of "NetBeans 7.1 RC1.app"
Comment 3 Tomas Danek 2011-11-21 10:19:08 UTC
verified, thanks.

Product Version: NetBeans IDE 7.1 RC1 (Build 201111202200)
Java: 1.6.0_29; Java HotSpot(TM) 64-Bit Server VM 20.4-b02-402
System: Mac OS X version 10.7.2 running on x86_64; MacRoman; en_US (nb)
User directory: /Users/tomas/.netbeans/7.1rc1
Cache directory: /Users/tomas/.netbeans/7.1rc1/var/cache
Comment 4 Ondrej Vrabec 2011-11-22 15:44:28 UTC
*** Bug 205431 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo