Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 205247 - Problems width changing color of not printable letters.
Problems width changing color of not printable letters.
Status: RESOLVED DUPLICATE of bug 225747
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.0.1
PC Windows 7
: P3 (vote)
: 7.4
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-17 17:01 UTC by Winterwolf
Modified: 2013-08-01 14:03 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (211.06 KB, image/png)
2011-11-17 17:01 UTC, Winterwolf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Winterwolf 2011-11-17 17:01:15 UTC
Created attachment 113291 [details]
screenshot

Sorry for my english. Is bad, I know.
Look at this screenshot please: http://goo.gl/Cp5g8
I want to change color of invisible letters (like tabs and spaces) to gray. I can do this with JavaScript and CSS, but is doesn't work with HTML and another languages. Is still white.
Comment 1 Miloslav Metelka 2012-05-31 08:38:30 UTC
Currently there is no special color for invisible chars but it might be added. Adding Petr S. to cc.
Comment 2 Petr Somol 2012-06-06 16:05:15 UTC
Yes it makes sense to allow this.
Comment 3 Milutin Kristofic 2013-08-01 14:03:57 UTC

*** This bug has been marked as a duplicate of bug 225747 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo