Bug 204760 - Predefined FX run configurations: Standalone, WS, browser
Predefined FX run configurations: Standalone, WS, browser
Status: RESOLVED FIXED
Product: javafx
Classification: Unclassified
Component: Deployment
7.1
PC Other
: P3 (vote)
: 7.2
Assigned To: Petr Somol
issues@javafx
et_3
: PLAN
: 203821 (view as bug list)
Depends on: 205691 206159
Blocks: 199283
  Show dependency treegraph
 
Reported: 2011-11-07 10:32 UTC by Petr Somol
Modified: 2012-03-17 10:37 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Somol 2011-11-07 10:32:49 UTC
Predefined configurations should be created automatically for different deployment models: Standard, WebStart, WebBrowser
Comment 1 Petr Somol 2011-11-07 10:38:36 UTC
*** Bug 203821 has been marked as a duplicate of this bug. ***
Comment 2 Petr Somol 2012-03-13 16:13:38 UTC
fixed in jet-main
http://hg.netbeans.org/jet-main/rev/5690b7f9a6da
Comment 3 Petr Somol 2012-03-14 09:22:17 UTC
fixed tests in jet-main
http://hg.netbeans.org/jet-main/rev/0a3a3752b1e0
Comment 4 Quality Engineering 2012-03-17 10:37:59 UTC
Integrated into 'main-golden', will be available in build *201203170400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/5690b7f9a6da
User: Petr Somol <psomol@netbeans.org>
Log: #204760 Predefined FX run configurations: Standalone, WS, browser


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo