Bug 204122 - mouse positioning over gui elements of IDE has horizontal offset
mouse positioning over gui elements of IDE has horizontal offset
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: Window System
7.1
PC Linux
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
: FOCUS, UI
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-23 15:52 UTC by hpgisler
Modified: 2011-10-24 09:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hpgisler 2011-10-23 15:52:20 UTC
Product Version = NetBeans IDE Dev (Build 201110200600)
Operating System = Linux version 3.0.0-12-generic running on amd64
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b17

Mouse clicks on main menu get misaligned, e.g. when clicking on File menu --> Team menu opens; when clicking on Edit menu --> Tools menu opens.
When I want to select a menu entry (with menu foldet down), then I have to place the mouse left to the actual menu, when moving the mouse down and up, the menu entries to the right of the mouse (not under the mouse) get selected.
Comment 1 Marian Mirilovic 2011-10-23 16:44:00 UTC
I can't reproduce on my Ubuntu ...
Comment 2 hpgisler 2011-10-23 17:52:16 UTC
Hmm, after a reboot it is working now for me too.
False alarm..?
Comment 3 Stanislav Aubrecht 2011-10-24 09:03:52 UTC
reopen if still reproducible, thanks


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo