Bug 204045 - Code editor get very slow/stuttery when Netbeans background jobs like "checking for changes.." and "scanning projects.." are running
Code editor get very slow/stuttery when Netbeans background jobs like "checki...
Status: RESOLVED DUPLICATE of bug 206794
Product: ide
Classification: Unclassified
Component: Performance
7.1
PC Linux
: P2 (vote)
: TBD
Assigned To: Tomas Hurka
issues@performance
: ERGONOMICS, PERFORMANCE, UI, USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-21 05:23 UTC by pvdissel
Modified: 2012-02-14 09:31 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pvdissel 2011-10-21 05:23:33 UTC
Product Version = NetBeans IDE 7.1 Beta (Build 201109252201)
Operating System = Linux version 2.6.38-12-generic running on amd64
Java; VM; Vendor = 1.6.0_26
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.1-b02
Comment 1 Petr Cyhelsky 2012-02-14 09:31:43 UTC

*** This bug has been marked as a duplicate of bug 206794 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo