Bug 203828 - [71cat] CodeCompletion took 3373 ms.
[71cat] CodeCompletion took 3373 ms.
Status: RESOLVED DUPLICATE of bug 200332
Product: java
Classification: Unclassified
Component: Editor
7.1
All All
: P3 (vote)
: 7.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-17 13:54 UTC by Exceptions Reporter
Modified: 2011-10-19 14:39 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (109.27 KB, application/nps)
2011-10-17 13:54 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-10-17 13:54:25 UTC
Build: NetBeans IDE 7.1 Beta (Build 201109252201)
VM: Java HotSpot(TM) 64-Bit Server VM, 21.0-b17, Java(TM) SE Runtime Environment, 1.7.0-b147
OS: Windows 7

User Comments:
stefan79: CodeCompletion while Scanning Projects.

gorrus: invoked code completion in Evaluate Code tab



Maximum slowness yet reported was 26958 ms, average is 8418
Comment 1 Exceptions Reporter 2011-10-17 13:54:33 UTC
Created attachment 112127 [details]
nps snapshot
Comment 2 Dusan Balek 2011-10-19 14:39:37 UTC
Sorry - no code completion is available while 'Scanning Projects'. Code
completion has nothing to diplay until the up-to-date project metadata are
collected. "Scanning in progress..." message should be displayed in the code
completion popup requesting user to wait.

*** This bug has been marked as a duplicate of bug 200332 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo