Bug 203821 - When creating FX Application, create default run configurations for all 3 run modes
When creating FX Application, create default run configurations for all 3 run...
Status: RESOLVED DUPLICATE of bug 204760
Product: javafx
Classification: Unclassified
Component: Platform
7.1
PC Other
: P3 (vote)
: 7.2
Assigned To: Petr Somol
issues@javafx
et_3
: PLAN
Depends on:
Blocks: 199283
  Show dependency treegraph
 
Reported: 2011-10-17 12:34 UTC by Petr Somol
Modified: 2011-11-07 10:38 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Somol 2011-10-17 12:34:36 UTC
Auto-create of default Run configs representing "Run Standalone", "Run in WebStart" and "Run in (default) browser" makes it easier for users to start using FX support in NB as these choices would be immediately accessible from the default Config drop=down list in main toolbar.
Comment 1 Petr Somol 2011-11-07 10:38:36 UTC

*** This bug has been marked as a duplicate of bug 204760 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo