Bug 203442 - CTRL-O in java file does not get Focus
CTRL-O in java file does not get Focus
Status: RESOLVED DUPLICATE of bug 201486
Product: editor
Classification: Unclassified
Component: -- Other --
7.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-10 13:28 UTC by tomzi
Modified: 2011-10-12 07:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomzi 2011-10-10 13:28:36 UTC
When I am in a Java file and press CTRL-O to open the members overview the cursor should be in the Filter Dialoge box.

The first thing i usually do when pressing CTRL-O is to type in a method name, but since the cursor is still in the java editor, i acutally change the source code, which is confusiong.

Interestingly, in some circumstances the cursor IS in the Filter box, but mostly not.


Product Version = NetBeans IDE 7.1 Beta (Build 201109252201)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b17
Comment 1 Jiri Prox 2011-10-12 07:41:04 UTC

*** This bug has been marked as a duplicate of bug 201486 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo