Bug 203366 - while trying to run jsp files .i am getting the following exception (org.apache.jasper.JasperException: Unrecognized option: -schemas /resources/schemas/. Use -help for help.).....how to resolve this plzzzzz help me..... m developing small web based appl
while trying to run jsp files .i am getting the following exception (org.apac...
Status: RESOLVED DUPLICATE of bug 198056
Product: javaee
Classification: Unclassified
Component: Web Project
6.x
All All
: P3 (vote)
: TBD
Assigned To: David Konecny
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-08 19:12 UTC by mohsin061
Modified: 2011-10-10 22:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mohsin061 2011-10-08 19:12:19 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201007282301)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_24
Runtime = Java HotSpot(TM) Client VM 19.1-b02
Comment 1 David Konecny 2011-10-10 22:20:58 UTC
This looks to me like a duplicate of issue 198056 although I'm not sure how you have ended up in this state. "-schema" attribute was introduced in NB 7.0. Have you opened your project in NB 7.0? If you keep using NB 7.0 with Patch1 or NB 7.0.1 then everything should work. For NB 6.9 you could try to shut down the IDE and rename <your-project>/nbproject/build-impl.xml and restart IDE - it should for recreation of build-impl.xml to state in NB 6.9 which is not using -schema attribute. Let me know how it goes. Thx.

*** This bug has been marked as a duplicate of bug 198056 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo