Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 203121 - Support rename refactoring on labels.
Support rename refactoring on labels.
Status: RESOLVED DUPLICATE of bug 165579
Product: java
Classification: Unclassified
Component: Refactoring
7.1
PC Windows XP
: P3 with 1 vote (vote)
: 8.0
Assigned To: Jan Becicka
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-05 08:35 UTC by ulfzibis
Modified: 2013-01-10 17:20 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
screen shot (16.61 KB, image/png)
2011-10-05 08:54 UTC, ulfzibis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ulfzibis 2011-10-05 08:35:36 UTC
[ BUILD # : beta ]
[ JDK VERSION : <1.6.20 ]

Instead method rename is offered :-(
Comment 1 ulfzibis 2011-10-05 08:54:48 UTC
Created attachment 111508 [details]
screen shot
Comment 2 Ralph Ruijs 2013-01-10 17:20:04 UTC

*** This bug has been marked as a duplicate of bug 165579 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo