Bug 201898 - Deadlock in AWT-EventQueue-1 and "Editor Initialization"
Deadlock in AWT-EventQueue-1 and "Editor Initialization"
Status: RESOLVED DUPLICATE of bug 201775
Product: debugger
Classification: Unclassified
Component: Java
7.1
PC Mac OS X
: P3 (vote)
: 7.1
Assigned To: Martin Entlicher
issues@debugger
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-09 15:47 UTC by Tomas Hurka
Modified: 2011-09-18 10:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump with a deadlock (24.93 KB, text/plain)
2011-09-09 15:47 UTC, Tomas Hurka
Details
Application snapshot from VisualVM (24.19 KB, application/octet-stream)
2011-09-09 15:50 UTC, Tomas Hurka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Hurka 2011-09-09 15:47:17 UTC
It seems to be random. See attached thread dump.
Comment 1 Tomas Hurka 2011-09-09 15:47:52 UTC
Created attachment 110575 [details]
Thread dump with a deadlock
Comment 2 Tomas Hurka 2011-09-09 15:50:08 UTC
Created attachment 110576 [details]
Application snapshot from VisualVM
Comment 3 Martin Entlicher 2011-09-18 10:29:53 UTC

*** This bug has been marked as a duplicate of bug 201775 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo