Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 201817 - New Project/File wizard, if canceled, prevents reopening
New Project/File wizard, if canceled, prevents reopening
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Data Systems
7.1
PC Linux
: P2 (vote)
: 7.1
Assigned To: Jesse Glick
issues@platform
: REGRESSION
: 201855 201864 202111 (view as bug list)
Depends on:
Blocks: 191951
  Show dependency treegraph
 
Reported: 2011-09-08 14:01 UTC by Jesse Glick
Modified: 2011-11-18 09:05 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-09-08 14:01:13 UTC
Just run C-N or C-S-N, press ESC to close, C-N or C-S-N again - nothing happens.
Comment 1 Jesse Glick 2011-09-08 14:52:26 UTC
core-main #3b43810dc1d2
Comment 2 Quality Engineering 2011-09-09 15:06:25 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/3b43810dc1d2
User: Jesse Glick <jglick@netbeans.org>
Log: #201817: New Project/File wizard, if canceled, prevents reopening
Comment 3 Jesse Glick 2011-09-09 16:43:28 UTC
*** Bug 201864 has been marked as a duplicate of this bug. ***
Comment 4 Stanislav Aubrecht 2011-09-12 10:57:14 UTC
*** Bug 201855 has been marked as a duplicate of this bug. ***
Comment 5 Stanislav Aubrecht 2011-09-14 12:01:16 UTC
*** Bug 202111 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo