Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 201220 - No ouput when debugging or running RCP Apps with 64-bit JDKs
No ouput when debugging or running RCP Apps with 64-bit JDKs
Status: RESOLVED DUPLICATE of bug 177820
Product: apisupport
Classification: Unclassified
Component: Harness
7.0.1
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-22 15:40 UTC by cappicard
Modified: 2011-08-23 15:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cappicard 2011-08-22 15:40:19 UTC
Product Version = NetBeans IDE 7.0.1 (Build 201107282000)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.6.0_27
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.2-b06

When I attempt to run NetBeans RCP applications with 64-bit JDKs, there is no output past the "run:" in the IDE output window.  However, when I run the app with a 32-bit JDK, output functions correctly.

The netbeans.logger.console system property seems to be ignored with the 64-bit version of the JDK.  I don't know if this is specific to Sun JDKs or not.
Comment 1 cappicard 2011-08-23 13:45:19 UTC
This same kind of behavior also happens when I run a 64-bit version of JDK 7.
Comment 2 Jesse Glick 2011-08-23 15:10:26 UTC

*** This bug has been marked as a duplicate of bug 177820 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo