Bug 201130 - Pasting a string containing newlines should insert "+" escapes
Pasting a string containing newlines should insert "+" escapes
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Editor
7.0.1
PC Linux
: P3 with 2 votes (vote)
: 7.2
Assigned To: Dusan Balek
issues@java
: PLAN
: 68804 100576 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-19 14:47 UTC by Geertjan Wielenga
Modified: 2013-02-08 18:35 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Geertjan Wielenga 2011-08-19 14:47:07 UTC
See the code and comments here:

http://blogs.oracle.com/geertjan/entry/paste_a_multiline_literal#comments
Comment 1 Dusan Balek 2012-03-21 13:53:29 UTC
Fixed in jet-main.

http://hg.netbeans.org/jet-main/rev/a026a08255c5
Comment 2 Quality Engineering 2012-03-23 10:37:01 UTC
Integrated into 'main-golden', will be available in build *201203230400* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/a026a08255c5
User: Dusan Balek <dbalek@netbeans.org>
Log: Issue #201130: Pasting a string containing newlines should insert "+" escapes - fixed.
Comment 3 markiewb 2012-11-19 18:11:04 UTC
*** Bug 100576 has been marked as a duplicate of this bug. ***
Comment 4 markiewb 2013-02-08 18:35:31 UTC
*** Bug 68804 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo