Bug 201127 - Add "Inspect and Transform" to all apisupport projects
Add "Inspect and Transform" to all apisupport projects
Status: RESOLVED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
7.1
PC Windows Vista
: P3 (vote)
: 7.4
Assigned To: Martin Kozeny
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-19 13:18 UTC by Jan Becicka
Modified: 2013-11-25 07:15 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2011-08-19 13:18:53 UTC
I'd like to ask you to add "Inspect and Transform" action to all apisupport projects.
See related http://hg.netbeans.org/jet-main/rev/73ba9fe4f467
Comment 1 Jesse Glick 2011-08-19 16:16:06 UTC
Not straightforward, since these project types do not yet load their context menus from a folder. Anyway the main menu action is available.

Done for autoprojects: contrib #b834510fe513

BTW this action seems to fail to actually set the scope to the selected project; it is still "Open Projects".
Comment 2 Jan Becicka 2011-10-06 06:44:21 UTC
*** Bug 203154 has been marked as a duplicate of this bug. ***
Comment 3 Martin Kozeny 2013-07-30 12:16:13 UTC
https://hg.netbeans.org/core-main/rev/eaff392ec816
Comment 4 Quality Engineering 2013-08-01 02:36:33 UTC
Integrated into 'main-silver', will be available in build *201307312300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/eaff392ec816
User: Martin Kozeny <mkozeny@netbeans.org>
Log: #201127: "Inspect and Transform" is now in all apisupport projects.
Comment 5 markiewb 2013-11-23 18:39:58 UTC
@Martin: Target version?


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo