Bug 201111 - Deadlock creating project
Deadlock creating project
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Maven
7.1
PC Linux
: P2 (vote)
: 7.1
Assigned To: Jesse Glick
issues@projects
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-18 20:32 UTC by Jesse Glick
Modified: 2011-08-20 14:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread dump (29.34 KB, text/plain)
2011-08-18 20:32 UTC, Jesse Glick
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2011-08-18 20:32:02 UTC
Created attachment 110097 [details]
Thread dump

20110818-d9f970f4ed5c. Created a new project from ejb-jee5 arch and IDE deadlocked. Probably regression due to maven.osgi.SupportedProjectTypes.
Comment 1 Jesse Glick 2011-08-19 17:18:37 UTC
core-main #c51bfe8aba9a
Comment 2 Quality Engineering 2011-08-20 14:13:18 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/c51bfe8aba9a
User: Jesse Glick <jglick@netbeans.org>
Log: #201111: Deadlock creating project


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo