Bug 200800 - Link for creating account on netbeans.org is invalid
Link for creating account on netbeans.org is invalid
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
7.0.1
PC Windows XP
: P2 (vote)
: 7.0.1
Assigned To: Tomas Stupka
issues@connecteddeveloper
701patch1-verified
: SIMPLEFIX, UI
: 200864 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-09 14:57 UTC by dezlov
Modified: 2011-09-05 17:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dezlov 2011-08-09 14:57:37 UTC
Steps:
Main menu > Report issue... > Create account at netbeans.org

Result:
Redirects to https://netbeans.org/people/signup which shows 404 Not Found page.

Resolution:
The correct link should be https://netbeans.org/people/new ?

Product Version:
NetBeans IDE 7.0.1 (Build 201107282000)
Comment 1 Marian Mirilovic 2011-08-18 11:50:20 UTC
*** Bug 200864 has been marked as a duplicate of this bug. ***
Comment 2 Tomas Stupka 2011-08-23 07:25:42 UTC
fixed
http://hg.netbeans.org/core-main/rev/e30a694692b5
Comment 3 Marian Mirilovic 2011-08-23 08:35:12 UTC
(In reply to comment #2)
> fixed
> http://hg.netbeans.org/core-main/rev/e30a694692b5

Tomasi, would you also mind to fix it for Patch 1 please ?
Comment 4 Tomas Stupka 2011-08-23 10:52:55 UTC
http://hg.netbeans.org/releases/rev/363fa1ec1c48
Comment 5 Quality Engineering 2011-08-24 14:02:44 UTC
Integrated into 'main-golden'
Changeset: http://hg.netbeans.org/main-golden/rev/e30a694692b5
User: Tomas Stupka <tstupka@netbeans.org>
Log: Issue #200800 - Link for creating account on netbeans.org is invalid
Comment 6 Quality Engineering 2011-08-25 04:26:57 UTC
Integrated into 'releases'
Changeset: http://hg.netbeans.org/releases/rev/363fa1ec1c48
User: Tomas Stupka <tstupka@netbeans.org>
Log: issue #200800 - Link for creating account on netbeans.org is invalid
release701_fixes
Comment 7 theosib 2011-09-05 16:39:05 UTC
This is still a problem on various other NetBeans pages.  For instance here:

http://netbeans.org/community/issues.html

The "join netbeans.org" link is broken.
Comment 8 Tomas Stupka 2011-09-05 17:33:01 UTC
this issue was about broken links in the IDE, not on web at netbeans.org

closing again, but feel free to file issue against www - http://netbeans.org/bugzilla/enter_bug.cgi?product=www


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo