Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 200372 - Problem with action "View Server Log" with latest Glassfish 3.1.1
Problem with action "View Server Log" with latest Glassfish 3.1.1
Status: RESOLVED DUPLICATE of bug 199866
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.0.1
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Vince Kraemer
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-25 18:05 UTC by Vladimir Riha
Modified: 2011-09-19 22:44 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Riha 2011-07-25 18:05:17 UTC
Steps to reproduce:
- install Glassfish server with default settings
- create new Java Web App, Java EE6
- run application (F6)
- close Output window
- go to Services tab, select the Glassfish server and right-click "View Server Log". 
=> result: I have to perform "View Server Log" twice to reopen the output window. First attempt does nothing.


Product Version: NetBeans IDE 7.0.1 (Build 201107211357)
Java: 1.7.0; Java HotSpot(TM) Client VM 21.0-b17
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)
Comment 1 Vladimir Riha 2011-07-25 18:07:15 UTC
...latest Glassfish 3.1.1 means GF 3.1.1 b12 :)
Comment 2 Vince Kraemer 2011-09-19 22:44:31 UTC

*** This bug has been marked as a duplicate of bug 199866 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo