Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 200289 - Add icons for errors/warnings in Project Properties dialog
Add icons for errors/warnings in Project Properties dialog
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Generic Projects UI
7.1
All All
: P3 (vote)
: 7.1
Assigned To: Jesse Glick
issues@projects
: UI
Depends on: 200420
Blocks: 204598
  Show dependency treegraph
 
Reported: 2011-07-21 14:31 UTC by Tomas Mysik
Modified: 2011-11-16 00:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Mysik 2011-07-21 14:31:26 UTC
Maybe, to be consistent with wizards and for better UI experience, we could introduce icons for errors/warnings in Project Properties dialog. What do you think?

Thanks.
Comment 1 Tomas Mysik 2011-07-21 14:34:35 UTC
The motivation for this report is issue #200183 (warning is really hard to discover since the color for warning is "dark grey").
Comment 2 Jesse Glick 2011-07-22 00:30:21 UTC
Basically the same issue.

*** This bug has been marked as a duplicate of bug 200183 ***
Comment 3 Jesse Glick 2011-07-22 00:41:08 UTC
My mistake, the impl really is in CustomizerPane.
Comment 4 Jesse Glick 2011-07-22 01:01:08 UTC
core-main #5049dd8cd339
Comment 5 Tomas Mysik 2011-07-22 03:28:25 UTC
Thanks Jesse for superfast fix.
Comment 6 Quality Engineering 2011-07-25 14:07:45 UTC
Integrated into 'main-golden', will be available in build *201107250600* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/5049dd8cd339
User: Jesse Glick <jglick@netbeans.org>
Log: #200289: Add icons for errors/warnings in Project Properties dialog


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo